2007年09月08日

さくらインターネットで利用できる、PHP5のバージョン

さくらインターネットで利用できる、PHP5のバージョンは、"PHP5 5.2.1"。


"PHP5 5.2.4"だと、php実行時に

  500 Internal Server Error

と表示される。


ちなみに、"PHP5 5.2.2"、"PHP5 5.2.3"は未検証のため、実行できるかは不明。







posted by surviver at 00:22 | Comment(2) | TrackBack(0) | さくらインターネット
この記事へのコメント
こちらでは、さくらインターネットで、PHP 5.2.4が普通に使えてますよ。
Posted by とおりがかり at 2007年12月10日 19:03
サーバ環境によるのかも知れませんね。
今となっては、さくらインターネットもPHP5が標準で使えるようになりましたがw
Posted by surviver at 2008年04月16日 23:55
コメントを書く
お名前: [必須入力]

メールアドレス:

ホームページアドレス:

コメント: [必須入力]

認証コード: [必須入力]


※画像の中の文字を半角で入力してください。
※ブログオーナーが承認したコメントのみ表示されます。

この記事へのトラックバック
×

この広告は180日以上新しい記事の投稿がないブログに表示されております。